Back to overview
Resolved
Fiber optic issue
Jun 26, 2026 at 8:10pm UTC
Affected services
Atlantic
Pistache
Pterodactyl
Resolved
Jul 3, 2026 at 12:17pm UTC
Resolved
Affected services
Updated
Jul 1, 2026 at 11:02am UTC
We have moved the panel to another server,
The fiber should be back at 8 July (Paris).
Affected services
Created
Jun 26, 2026 at 8:10pm UTC
Our ISP is having issue with the fiber network
We are sorry for any down(s)
By precaution we shutdowned Atlantic (since the node is empty)
Affected services